Форум ForNext.ru
23 Октября 2018, 17:50:18 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.

Войти
Новости: Авторегистрация выключена. Automatic Registration is disabled. Используйте форму обратной связи http://forum.fornext.ru/index.php?topic=35.0
 
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1 2 [3] 4 5
  Печать  
Автор Тема: установка фазированного впрыска на 5 цил Ауди100 (AVRFI)  (Прочитано 19837 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Alexander811
клуб ForNext
Подпрограмма
*

Карма: +6/-0
Офлайн Офлайн

Сообщений: 120


« Ответ #30 : 18 Июля 2014, 23:37:43 »

Да, для триггерлога на больших оборотах не хватает скорости.
Судя по логу, обороты прыгают ровно в два раза. Настараживает то, что дефолтных настроек для 60-2 без камсинка нет. Оно работает на 5ц моторе без камсинка у кого-нибудь? Наверное придётся сделать самый простой камсинк и попробовать что будет с ним. Можно чуть засверлить бегунок с обратной стороны и вклеить туда ниодимовый магнит, а датчик холла (типа SS443, или обломанный от ваза) приклеть снаружи крышки трамблёра.
я вот тоже подумал что для 5 цилиндров с диском 60-2 нужен камсинк, поэтому и прыгает тахометр так как то один оборот считает то 2, тоже не видел настроек без камсинка. я просто изначально не смог завестись с ДФ (уже сделанны из трамблера) поэтому поставил родной трамблер, а вемсом хоте управлять только топливом хоть как то, так вот сейчас заводиться хорошо, значит завтра ставлю ДФ и настраиваю, думаю что обороты прыгать не должны уже. На всякий случай проведу провод от ДПКВ другим полностью экранированным проводом. Этот датчик Холла работает и с родной развязкой VEMS_LT так и с подтягивание через 1Ком и разделительным конденсатором 1 мкФ одинакого, также работает и от 12 Вольт подтягиванием естественно к 12В. Ну буду питать все таки от 5В, ему вполне хватает

хотел настроить конфиг на 4 цилиндра с одновременным впрыском, мой 5 цил должен был завестись на таком конфиге и посмотреть на обороты, думаю что они не прыгали бы уже, с таблицей 0-30-0-30 было бы два впрыска за оборот колена, то есть 4 впрыска за цикл, не правильно конечно но работать должен. Руки не дошли, завтра попробую завести так, если обороты не будут прыгать то значит вся проблема именно в конфиге на 5 цил и он без камсинка не работает. И смело можно ставить свой ДФ из трамблера
« Последнее редактирование: 18 Июля 2014, 23:52:13 от Alexander811 » Записан
Lugovski
клуб ForNext
Программа
*

Карма: +15/-0
Офлайн Офлайн

Сообщений: 303



« Ответ #31 : 18 Июля 2014, 23:50:26 »

Там главное нормально ВМТ найти, со стартером оно легко) а дальше двигатель просто обязан запуститься.
Записан
Alexander811
клуб ForNext
Подпрограмма
*

Карма: +6/-0
Офлайн Офлайн

Сообщений: 120


« Ответ #32 : 18 Июля 2014, 23:56:15 »

Там главное нормально ВМТ найти, со стартером оно легко) а дальше двигатель просто обязан запуститься.
ну так у меня 60-2 выставлен по штатным меткам там 84 гр до ВМТ 1 цил, ну может 83-85. просто когда только все собрал подключаю коммутатор (сигнал на него идет с i259) и у меня катушка пошла искрить, как будто генерируется какой то сигнал, но вроде с этим разобрался. Завтра посмотрю как будет
Записан
mentat-vvo
Администратор
Пользователь
*****

Карма: +32/-0
Офлайн Офлайн

Сообщений: 886


the grid


WWW
« Ответ #33 : 19 Июля 2014, 03:47:45 »

Оно работает на 5ц моторе без камсинка у кого-нибудь?

Датчик легко проверяется путем загрузки конфига 60-2 для 4-ц.
« Последнее редактирование: 11 Мая 2015, 06:49:22 от mentat-vvo » Записан
Alexander811
клуб ForNext
Подпрограмма
*

Карма: +6/-0
Офлайн Офлайн

Сообщений: 120


« Ответ #34 : 19 Июля 2014, 13:18:46 »

Да все подтвердилось обороты прыгали из за отсутствия Камсинка, с Камсинком все в норме, обороты показывает идеально, ничего не дернется даже, но показывает ошибку триггера и пишет следущее - tooth length bad. что это и как исправить. Мотор работает даже ничего не настроенно ни лаг не карта ни зажигание, нет клапана КХХ, эго корекция отключена и не настроенна вообще (пока это все не нужно), не знаю даже пока как прыскают форсунки в правильном порядке или нет, но все работает, значит надо настраивать.

что то жужит на плате и я не пойму что, даже предположить не могу, там же нет импульсных стабилизаторов, ни катушек, ничего такого что могло бы издавать звук. странно вообще- звук как будто стоит какая то катушка через которую проходит ток и она визжит. вообщем пора заказывать полноценный ВЕМС с распаянными на плате транзисторами, а то у меня добавочная плата на которой 5 ключей на форсы с драйвером и два транзюка на КХХ, все это соединено проводками из шнура LPT порта принтера (очень удобно распотрашив такой кабель получить более 20 шт 1.5 метровых проводков различных цветов)
Записан
Alexander811
клуб ForNext
Подпрограмма
*

Карма: +6/-0
Офлайн Офлайн

Сообщений: 120


« Ответ #35 : 19 Июля 2014, 13:54:34 »

может уменьшить ширину зуба? у меня шторка шириной 2 см. наверно много, если учесть что тут предлогали мне в качестве второго триггера сделать маленький магнитик и датчик Холла. да и у RAV666 на его шайтан трамблере тоже магнитик который дает короткий импульс а не как у меня, целых 20мм (40 градусов по распредвалу и 80 по колену)

или может проинвертировать сигнал? транзистором
« Последнее редактирование: 19 Июля 2014, 14:06:04 от Alexander811 » Записан
Lugovski
клуб ForNext
Программа
*

Карма: +15/-0
Офлайн Офлайн

Сообщений: 303



« Ответ #36 : 19 Июля 2014, 14:13:18 »

У меня шторка перекрывающая ДПРВ целых 40 градусов(по кв вообще 80) Также у венгров встречал фотки второго триггера шириной 180 градусов на кв. Думаю не в том проблема.. Тут триггерлог нужно глядеть, он должен показать что ему не нравится. Может просто сигнал второго триггера приходит слишком близко к зубу синхронизации.
Записан
Lugovski
клуб ForNext
Программа
*

Карма: +15/-0
Офлайн Офлайн

Сообщений: 303



« Ответ #37 : 19 Июля 2014, 14:15:10 »

В настройках второго триггера попробуй менять Rising-Falling, это типа программная инверсия
Записан
Alexander811
клуб ForNext
Подпрограмма
*

Карма: +6/-0
Офлайн Офлайн

Сообщений: 120


« Ответ #38 : 19 Июля 2014, 17:38:39 »

В настройках второго триггера попробуй менять Rising-Falling, это типа программная инверсия
  да это я делал, как я понимаю это по фронту и по спаду. повернул трамблер в + ошибка пропала но теперь бегунок не совпадает с первым цилиндром. вообщем надо делать шторку на 180 гр от бегунка, то есть с противоположной стороны бегунка, по логам видно что второй тригер срабатывает за 6-7 зубов до 2 пропущеных на 60-2 может маловато это надо чтоб в середине диска 60-2 срабатывал, например на 30 зубе где то.
Записан
Lugovski
клуб ForNext
Программа
*

Карма: +15/-0
Офлайн Офлайн

Сообщений: 303



« Ответ #39 : 19 Июля 2014, 18:46:43 »

Так на VAGах трамблёр по кругу вроде крутится свободно. Крутить дальше и перекинуть местами провода на крышке не катит?
Записан
Alexander811
клуб ForNext
Подпрограмма
*

Карма: +6/-0
Офлайн Офлайн

Сообщений: 120


« Ответ #40 : 19 Июля 2014, 19:31:53 »

Так на VAGах трамблёр по кругу вроде крутится свободно. Крутить дальше и перекинуть местами провода на крышке не катит?

короче запаял все развязки триггеров как было и первый и второй подтяжка 2.7К сигнал 10К. везде поставил Файлинг и все ошибки пропали. почему раньше так не получалось не знаю, я сразу начал мудрить с инверсией сигнала и напрасно, все работает и так, наверно просто я не перегружал плату при изменении настроек вот и не получалось. Вообщем все работает ошибок нет, триггеры зеленные на любых оборотах, даже проехался немножко, теперь буду настраивать. Прошьюсь наверно прошивкой от Андрея и буду настраивать карты.

А вот еще что - сальник идет с фиксатором на 84 гр от датчика до первого зуба после пропущеных, я так и выставил в настройках триггера, сейчас решил проверить - ставлю фиксированный угол 6 гр и не вижу метки, в итоге увеличил TDC after trigger до 94 и метка встала ровно, перепроверил поставил фиксированный угол 2 гр и увидел в окошке 0 (ВМТ 1 цил) конечно смешенный на эти 2 градуса. Когда я снимал двигатель то совместив метки маховика и окошка в КПП набил метку на самом блоке, потом когда маховиком выставлял ВМТ видимо ошибся на 10 гр. вот и получилось 94гр. теперь настроив на ХХ 18 гр вижу метку именно метку 18 гр. (у меня три метки 0 +6 и +18)
« Последнее редактирование: 11 Мая 2015, 06:50:27 от mentat-vvo » Записан
mentat-vvo
Администратор
Пользователь
*****

Карма: +32/-0
Офлайн Офлайн

Сообщений: 886


the grid


WWW
« Ответ #41 : 20 Июля 2014, 04:13:51 »

В общем, глюк действительно мог быть из-за того, что плату не перезагружали. Там много чего не сразу в силу вступает, а только при перезагрузке. Поздравляю  Подмигивающий Не забудь выложить конфиг, на 1.2.11 хотя бы, чисто базовый для запуска.
« Последнее редактирование: 20 Июля 2014, 04:14:29 от mentat-vvo » Записан
Alexander811
клуб ForNext
Подпрограмма
*

Карма: +6/-0
Офлайн Офлайн

Сообщений: 120


« Ответ #42 : 20 Июля 2014, 15:36:28 »

В общем, глюк действительно мог быть из-за того, что плату не перезагружали. Там много чего не сразу в силу вступает, а только при перезагрузке. Поздравляю  Подмигивающий Не забудь выложить конфиг, на 1.2.11 хотя бы, чисто базовый для запуска.
  не хочу пока выкладывать сырой конфиг, так как потом люди споткнуться об мой ошибки, лучше уже все перепроверю перенастрою и выложу обязательно.

Например- все работает заводиться но как я и подумал не может быть все хорошо и потрогал коммутатор, он обжигающе горячий. поэтому убрал драйвер (половинка от ir4426) с которой выводил сигнал на коммутатор, и поставил Ивертед Дисабл. двигатель снизил обороты и стал плохо отзываться на газ. Дело в том что между Инвертед дисабл и Енабл существует некая задержка, около 10-15 градусов по коленвалу, как я писал выше что у меня TDC arter trigger стояло 84 и я увелисл до 94. Сейчас когда я сделал так чтоб коммутатор не грелся а именно поставил Инверт Дисабл и управляющий сигнал взял прямо с i259 то угол опередения стал опять не правтильным, с помощью стробоскопа сделал измерения и установил TDC arter trigger = 79. Теперь коммутатор слегка теплый, двигатель работает нормально, угол показывает правильно. Вот такие нюансы тоже играют роль потому что на это уходит время, а в купе с другими не правильными настройками вообще настроить даже первый пуск не представляется возможным. Поэтому выложу как только все будет идеально.
Записан
RV666
клуб ForNext
Бит
*

Карма: +6/-0
Офлайн Офлайн

Сообщений: 25


« Ответ #43 : 21 Июля 2014, 11:01:36 »

Ох уж эти коммутаторы... Короче VAG COP рулит, у меня с первого раза завелось Подмигивающий
Записан
Alexander811
клуб ForNext
Подпрограмма
*

Карма: +6/-0
Офлайн Офлайн

Сообщений: 120


« Ответ #44 : 23 Июля 2014, 21:19:04 »

вообщем так и не смог настроить хорошую заводку двигателя, кручение настроек вызывает не предсказуемый результат, а это значит что то не так. виноват наверно коммутатор ВТН. Много экспериментировал с подключением коммутатора, инвертировал программно, по железу, менял значения, все равно при заводке все время боюсь что искра пойдет не вовремя и у меня опять отколит зубы на маховике, ну и накроется стартер. несколько раз двигатель уже давал обратку, при вполне приемлемых настройках.

решил сделать вообщем систему с обычным трамблером, и одновременном впрыске, (как мегасквирт), но когда паял подумал а что будет если поставить родной трамблер (с 5 шторками) и постараться использовать его как ДФ для фазированного впрыска. В итоге все получилось, теперь зажиганием управляет родной трамблер, сигнал с его датчика Холла поступает на комутатор и sectrig, на prtrig идет сигнал с 60-2. Как и предпологалось стрелка оборотов в Вемстюне стала прыгать, но покрутив пункт Ignore sectrig pulses above, до значения 14, (такое значение стоит в конфиге 1.1.89 от Андрея во всех других стоит 255) ошибки триггеров исчезли, и не проявляются на любых оборотах и под нагрузкой, тахометр в Вемстюне работает идеально. заводиться стала хорошо, (зажигание то родное) хотя я пробывал уже на прогретом двигателе немного покрутив кранкинг курве и прочие курвы  Веселый. теперь настройки стали предсказуемы, крутишь и сразу видишь результат, как и должно быть.

но на этом я не успокоился, теперь греется коммутатор ВТН, так что долго в руке не подержишь, переставал греться когда я инвертировал сигнал в вемстюне, (Инверт - Енабл) при этом как то удалось добыться что двигатель как то легко стал работать, легко раскручиваться. решил проинвертировать - сигнал с датчика Холла идет "как есть" на sectrig, а вот на коммутатор он же идет через ir4426 (драйвер инвертирующий, лень было делать на транзисторе), в результате мотор крутиться легко, коммутатор и катушка не греется вообще. сейчас заводиться и едет хорошо хотя и не настраивал почти ничего. Теперь при выходе из строй датчика 60-2 можно перепаять вход с датчика Холла трамблера с sectrig на prtrig и сконфигурировать как coil-type и ехать дальше на одновременном впрыске. Родное трамблерное зажигание меня устраивает, никаких ДД, ланунчей, и прочих фишек ВЕМСа мне не нужно, нужен был был только фазированный впрыск. Завтра буду настраивать и кататся уже.

P.S. при настройке начального угла зажигания трамблером, необходимо подстраивать значение Ignore sectrig pulses above, при НУОЗ 18 гр подходит значение 14, при 12 гр значение 10, удивительно что центробежный и вакуумный регулятор дают в сумме 30 гр опережения в зависимости от оборотов и нагрузке, но ошибок триггера не появляется и все работает идеально. а вот при НУОЗ 6 гр кручение параметра Ignore sectrig pulses above не дает положительного результата, на ХХ еще можно обойтись без ошибок но на оборотах лезут ошибки хотя работает вроде бы норм. Паспортное значение НУОЗ на моем двигателе 18 гр (для 98 бензина) 12 гр для (95) так что ниже мне и не надо.
Записан
Страниц: 1 2 [3] 4 5
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!